A fix was applied, and the platform has been fully restored to normal operations. Period affected: 12:05 - 12:53.
Posted Aug 10, 2026 - 13:00 CEST
Identified
The OTA API platform is currently experiencing issues accepting reservation requests. Our team has identified the cause and a fix is being deployed. We will provide a further update once the fix is in place and the service is confirmed stable.
Posted Aug 10, 2026 - 12:28 CEST
This incident affected: OTA2007 and Whitelabel Platform.